Forms - tables with visibility criteria do not show properly
Incident Report for Optimy
Resolved
This incident is resolved.
Posted Jan 20, 2023 - 15:08 CET
Update
The verification wasn’t successful, the fix to the code will be reviewed.

Next update by end of business day today.
Posted Jan 18, 2023 - 10:27 CET
Identified
A fix to correct the technical issue has been developed. It is currently being verified.

Next update will follow tomorrow.
Posted Jan 17, 2023 - 16:53 CET
Investigating
On the submissoin platform.
If your form contains a table with fields with visibility criteria,
the titles of these fields are shown, even if their visibility criteria are not met.

Impact on project submissions: if these fields are mandatory, the project submitters will not be able to submit their project.

We are currently investigating.

Next update will come before the end of the day.
Posted Jan 17, 2023 - 10:12 CET
This incident affected: Frontend (Submission Platform).