Project Record - download of attachments does not work
Incident Report for Optimy
Resolved
The issue was due to server overload.
Posted Jan 20, 2023 - 15:25 CET
Investigating
In the Admin Platform, in a project record,
when you click on an attachment in order to download it, nothing happens.

No workaround.

We are investigating.

We will provide an update before the end of the day.
Posted Jan 20, 2023 - 15:15 CET