Admin Panel - EU servers - Project part comparison shows empty page
Incident Report for Optimy
Resolved
This issue has been solved.

Part comparison is available again.

Apologies for the inconvenience.
Posted Dec 20, 2023 - 14:18 CET
Investigating
For clients on the EU servers:

When you compare version of a part (from the project record --> address versions on this part), you will notice that the comparison doesn't appear, the page stays blank.

Our technical team is investigating this technical issue.

Sorry for the inconvenience.
Posted Dec 14, 2023 - 14:56 CET