Admin Panel | "Documents to be sent": download documents via "..." --> Download
Incident Report for Optimy
Resolved
The issue has been fixed.

The document will be downloaded as soon as the user clicks on the name of the template.

Thank you for your patience, we apologize for the inconvenience caused,
Posted Oct 09, 2023 - 15:42 CEST
Update
The fix has been approved, and it is now being tested for QA validation.
We will provide an update as soon as the QA results are available.
Posted Oct 05, 2023 - 13:56 CEST
Identified
A fix to correct the technical issue has been developed and it will be tested for QA validation.

We will provide an update tomorrow.
Posted Oct 04, 2023 - 16:43 CEST
Investigating
Project Record, section "Documents to be sent":
if you click on a document name to generate a document, an empty preview page will open
and clicking on "Download" will generate a file where tokens are not correctly pulled from the project data.

Workaround: to generate the document, click on the three little dots "..." and choose the option Download.

Our technical team is aware of this issue and they are working on a solution.

Apologies for the inconvenience.
Posted Oct 03, 2023 - 16:50 CEST
This incident affected: Backend (Admin Platform).