Admin Panel | Project List not reflecting updates.
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 09:25 CEST
Monitoring
Our engineering team has implemented the necessary fix, and the situation is now stable. All projects and updates are fully reflected in the Project List.

We are closely monitoring everything to ensure continued smooth operation.

We sincerely apologize for any inconvenience this may have caused to your operations.
Posted Oct 08, 2024 - 16:40 CEST
Investigating
Data in the Project List is currently not reflecting updates.

What this means:
- Changes made to existing projects might not be displayed in the Project List
- Newly created projects might not display in the Project List.

Our engineering team is actively working to resolve this issue as quickly as possible.

We sincerely apologize for any inconvenience this may cause. We will give you updates as soon as possible.
Posted Oct 08, 2024 - 14:48 CEST
This incident affected: Backend Login (Admin Platform).