Admin Panel | Project record: documents preview does not show full document
Incident Report for Optimy
Resolved
We’re happy to inform you that this technical has been successfully resolved. The documents preview now correctly shows the full document.

Thank you for your patience and understanding while we worked on this, and apologies for any inconvenice caused.
Posted Sep 30, 2024 - 12:09 CEST
Investigating
When you’re in the project record and click on an uploaded document or a document from the Document Manager, you may notice that the document preview doesn't display the entire file.

We apologize for any inconvenience this may cause and want to reassure you that our engineering team is actively working on a solution to improve your experience.
Posted Sep 20, 2024 - 16:30 CEST
This incident affected: Backend (Admin Platform).