Optimy is unavailable

Incident Report for Optimy

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 09:17 CET

Monitoring

While we continue to monitor the situation, we can confirm that the solution is now available.
Posted Nov 18, 2025 - 16:27 CET

Identified

Here is the communication provided by our supplier on https://www.cloudflarestatus.com/:

"A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal."

This means Optimy Platform is starting to recover from this issue and becomes available again. We'll be monitoring that the situation is indeed improving and provide an update before the end of the day.

Thank you so much for your patience, and apologies for the inconvenience caused
Posted Nov 18, 2025 - 15:54 CET

Investigating

Our solution is currently unavailable due to an incident involving one of our key suppliers.

Our technical teams are working hard and in direct collaboration with our suppliers to restore full service as quickly as possible.

We apologize for this significant interruption.

Please subscribe to this incident should you wish to receive automatic updates.
We will provide an update before the end of the day.
Posted Nov 18, 2025 - 12:50 CET
This incident affected: API, Backend Login (Admin Platform), Backend (Admin Platform), Frontend (Submission Platform), Evaluation Platform, and Volunteer Platform.