Submission Platform: some validation rules do not work
Incident Report for Optimy
Resolved
The fix has been deployed.

Validation rules on Submission Platform work as expected.

Apologies for the inconvenience caused.
Posted Apr 08, 2024 - 10:51 CEST
Update
During the investigations, we found out that validation rules are not working, except if they are applied on digits (for example, they do not work with text and with dates).

Our engineering team is actively working on the fix.

Apologies for the inconvenience caused.
Posted Apr 05, 2024 - 14:43 CEST
Update
A fix has been developed and it will now go through the Quality Assurance verification.

We will give you an update as soon as possible.
Posted Apr 04, 2024 - 16:30 CEST
Investigating
On the submission platform: validation rules on calendar fields do not work, the error message appears even if the condition is met.
(a validation rule could be applied, for example, to make sure that the end date of the project is bigger than the start date)

This is blocking the submission. Our technical teams are actively working on a resolution with the utmost priority.

Apologies for the inconvenience.
Posted Apr 04, 2024 - 13:58 CEST
This incident affected: Frontend (Submission Platform).