Admin Panel | Status Update: Display discrepancy between Project Record and Project List

Incident Report for Optimy

Resolved

This issue has been resolved.

Thank you for your patience.
Posted Jan 20, 2026 - 16:14 CET

Investigating

You may notice that when changing the status of a project, the update is correctly reflected within the project record, but might not appear immediately in the project list.

Our technical team is actively working on a resolution to ensure the list synchronizes correctly.

We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jan 19, 2026 - 13:50 CET
This incident affected: Backend (Admin Platform).