Submission Platform - Company logo not displayed
Incident Report for Optimy
Resolved
The issue has been fixed.

The logo is back on your submission platform.

Thank you for your patience, we apologize for the inconvenience caused,
Posted Oct 09, 2023 - 15:44 CEST
Update
The fix has been found, verified and tested.
It will be released soon.

Thank you for your patience,
Posted Oct 05, 2023 - 13:55 CEST
Update
Investigations are ongoing.

We will give you an update tomorrow.
Posted Oct 04, 2023 - 16:57 CEST
Identified
You may notice that the logo on the menu bar of your Submission Platform(s) is not displayed.

Our technical team is aware and is working on a solution.

We will keep you posted.
Posted Oct 04, 2023 - 14:04 CEST
This incident affected: Frontend (Submission Platform).