Dashboard/project list empty
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 11:23 CET
Investigating
We are experiencing some slowness.

Some users have reported that their dashboard and project lists are not displaying any projects.

We are working on it and we will give you updates as soon as possible.

Apologies for the inconvenience.
Posted Mar 08, 2024 - 17:25 CET
This incident affected: Backend (Admin Platform).