Evaluation module | EU | Email notifications sent blank

Incident Report for Optimy

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 17:25 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 15:38 CEST

Investigating

We are currently experiencing an issue where some emails sent from the Evaluation Plartform are being delivered blank. This is only happening for clients hosted in EU.

Our team is actively investigating the root cause and working on a resolution at highest priority. We will keep you updated as soon as we have more information.

We sincerely apologize for the inconvenience this may cause.
Posted Apr 28, 2026 - 13:42 CEST
This incident affected: Evaluation Platform.