Admin Panel - Project record - Files preview not loading
Incident Report for Optimy
Resolved
The issue has been fixed. The preview of the uploaded file is displaying as usual.

Thank you for your patience and sorry for the inconvenience.
Posted Jan 08, 2024 - 17:38 CET
Investigating
In the project record, when you click on a document that has been uploaded, the preview window opens, but the preview of the document doesn't load.

We are working on this technical issue.

Please be aware that if you click on the "Download" button of the preview page, you get the file correctly.
Posted Dec 18, 2023 - 11:59 CET