Admin Panel temporarily not accessible
Incident Report for Optimy
Resolved
After monitoring the system for the past 24h, we are closing this incident and confirm that everything is back to normal.
Posted Dec 14, 2023 - 14:50 CET
Monitoring
The Admin Panel is accessible again.

We will monitor the situation closely.

Apologies for any inconvenience caused.
Posted Dec 13, 2023 - 15:24 CET
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 15:23 CET
Investigating
The Admin Panel is currently not accessible.

We are actively working on a solution and we will keep you posted ASAP.

Sorry for the inconvenience.
Posted Dec 13, 2023 - 15:14 CET
This incident affected: Backend Login (Admin Platform).