Evaluation Dashboard returning with a HTTP 500 error

Incident Report for Optimy

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 15:54 CEST

Monitoring

Access has been restored to the Evaluation platform and we are monitoring the situation.
Please reach out to our support team for any persistent issue.
Posted Aug 31, 2026 - 10:21 CEST

Investigating

We are currently investigating the EVAL Dashboard returning with a HTTP 500 error. Our engineering team is working on the issue. We will provide an update as soon as more information is available.
Posted Aug 31, 2026 - 09:35 CEST
This incident affected: Evaluation Platform.