Admin platform and Submission platforms currently inaccessible
Incident Report for Optimy
Resolved
After 24h of monitoring, we can confirm that the service on our servers is 100% stabilized and restored.

We will put all the necessary measures in place to avoid this from happening again in the future.

Apologies for the inconvenience.
Posted Nov 23, 2023 - 15:33 CET
Monitoring
The issue has been resolved, both Admin panel and submission platforms are accessible.

We will continue monitoring the situation.

Apologies for the inconvenience caused.
Posted Nov 22, 2023 - 15:36 CET
Investigating
Admin platform and submission platforms are currently inaccessible.

Our IT team is working on restoring the situation as soon as possible.

We will give you updates shortly.
Posted Nov 22, 2023 - 15:21 CET
This incident affected: Backend (Admin Platform) and Frontend (Submission Platform).