Admin Panel + Submission Platform + Evaluation Platform temporarily inaccessible
Incident Report for Optimy
Resolved
Closing this incident after 24h of monitoring. All platforms are stable.

Apologies again for the inconvenience.
Posted Feb 14, 2024 - 15:47 CET
Monitoring
All platforms are accessible again.

We will continue monitor the situation.
Posted Feb 13, 2024 - 15:43 CET
Investigating
Clients on EU servers might have problems accessing Optimy Admin Panel, Submission Platform and Evaluation Platform.

Our IT is currently working to find a solution with the utmost priority. We will give you updates soon.

Apologies for the inconvenience.
Posted Feb 13, 2024 - 15:39 CET
This incident affected: Backend Login (Admin Platform), Frontend (Submission Platform), and Evaluation Platform.