We want to let you know that email delivery through the Optimy platform is currently disrupted due to an issue with one of our third-party email gateway providers.
Our team is actively working alongside the provider to restore the service. All other platform functionalities remain available and unaffected.
We do not yet have an estimated time of resolution but will send a follow-up communication as soon as we have more information or once normal service has been restored.
We apologize for any inconvenience and appreciate your patience.
Kind regards, The Optimy Team
Posted Apr 16, 2026 - 17:06 CEST
Investigating
We are currently experiencing an issue where outbound emails are not being delivered. Our team is actively working with our email provider to identify and resolve the root cause.
Updates will be posted throughout the day. Subscribe to this incident to receive notifications as the situation evolves.
- Affected: email notifications & automated emails - All other platform features are operating normally.
Posted Apr 16, 2026 - 09:37 CEST
This incident affects: Backend Login (Admin Platform).