Planned Maintenance - Impact on Charts feature
Incident Report for Optimy
Resolved
The maintenance has been conducted successfully.

Thank you for your patience, we apologize for any inconvenience caused,
Posted Jan 19, 2024 - 09:42 CET
Investigating
We will be running a maintenance to improve the general performance of the platform.

Charts feature might be temporarily impacted:
- data on existing charts might not be updated
- existing charts might show as loading

Apologies for any inconvenience caused.

We will keep you posted as soon as the maintenance is over.
Posted Jan 17, 2024 - 14:47 CET
This incident affected: Backend (Admin Platform).