Admin panel | Bulk actions: incorrect data when exporting more than one PDF
Incident Report for Optimy
Resolved
The issue has been fixed.

Thank you for your patience, we apologize for any inconvenience caused,
Posted Mar 25, 2024 - 16:53 CET
Identified
A fix has been developed and it is now being tested for QA validation.

We will keep you posted as soon as the fix will be deployed.

Apologies for the inconvenience caused.
Posted Mar 22, 2024 - 12:49 CET
Investigating
We are currently facing the following technical issue:

When exporting more than one PDF from Project List --> Bulk Actions --> Export as PDF, the data in the PDFs is incorrect.

Our technical teams are working on a solution with the utmost priority and we will give you updates as soon as we have their feedback.

Apologies for the inconvenience.
Posted Mar 21, 2024 - 17:07 CET
This incident affected: Backend (Admin Platform).