Volunteer Platform | Front End | Registration deadline Ignores Time of Day
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 14:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 14:33 CET
Investigating
We’ve identified an issue with the registration deadline settings. Currently, when a registration deadline is set for a specific date and time, such as 05/11/24 at 17:00, the system only registers the date (05/11/24) rather than the specific hour. This means the registration might close as soon as that day begins, rather than at your intended time of 17:00.

Our engineering team is actively working on resolving this issue to ensure the deadline functions as expected. We apologize for any inconvenience this may cause.
Posted Nov 05, 2024 - 15:30 CET
This incident affected: Volunteer Platform.