Admin Panel | Charts > View list: Filters not applying
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 16:34 CEST
Investigating
From the Reports > Charts page of the admin panel, when you click on the three dots > View List, you end up in the Project list.
Here you might notice that if you apply filters, they do not give the expected results.

This is only happening when you access the Project List from Charts > View List.
If you go in Project > List, all filters are applied correctly.

Our engineering team is working on this for resolution.

Apologies for the inconvenience caused.
Posted Sep 16, 2024 - 11:36 CEST
This incident affected: Backend Login (Admin Platform).