Project Record - cannot Activate Part

Incident Report for Optimy

Resolved

The issue has been fixed.
Thank you for your patience, we apologize for the inconvenience caused,
Posted Jan 06, 2026 - 09:07 CET

Update

We are continuing to investigate this issue.
Posted Jan 05, 2026 - 15:00 CET

Investigating

Activating a Project Part does not work.

Please subscribe to this incident should you wish to receive automatic updates.
We will provide an update before the end of the day.
Posted Jan 05, 2026 - 14:59 CET
This incident affected: Backend (Admin Platform).