Admin Panel + Submission platform - Slowness
Incident Report for Optimy
Resolved
We confirm that this incident is resolved.

Apologies again for any inconvenience this might have caused to your operations.
Posted Mar 05, 2024 - 10:25 CET
Update
We have applied a fix to restore the normal performance of the tool.

We will monitor the situation closely in the next few hours.

Best regards,
Posted Mar 04, 2024 - 13:15 CET
Investigating
Hello,

You may notice an unusual slowness navigating the Admin Platform and the Submission Platform.

Our IT department is investigating and working on a solution with the utmost priority.

Apologies for the inconvenience. We will give you updates as soon as possible.
Posted Mar 04, 2024 - 09:54 CET
This incident affected: Backend Login (Admin Platform) and Frontend (Submission Platform).