Admin Panel | 500 server error

Incident Report for Optimy

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 12:34 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 11:06 CEST

Investigating

We have identified an issue affecting access to the Optimy management platform. Some users may encounter a 500 error while using the platform. Our team is actively working on a fix. We apologise for the inconvenience and will provide updates shortly.
Posted Jun 11, 2026 - 10:35 CEST
This incident affected: Backend (Admin Platform).