System slowness
Incident Report for Optimy
Resolved
The tool performance is back to normal.

Apologies for all the inconvenience caused to your operations.
Posted Apr 09, 2024 - 10:58 CEST
Update
The surge in activity on our servers is slowly being processed.

You might still experience some synchronization slowness.

We will continue monitoring the situation closely and give up an update tomorrow.
Posted Apr 08, 2024 - 17:32 CEST
Investigating
Due to a high activity on our servers, you may notice a slowness in the system.

For example:
- changes made in the projects might take time to be visible on Dashboard and Project List (e.g. a change of status)
- new projects might take time to be visible in the back-office

Our IT team is working on this and monitor the situation closely.
Everything should be back to normal in the next hours.

We will keep you posted.
Posted Apr 08, 2024 - 11:56 CEST
This incident affected: Backend (Admin Platform).