Admin Panel | Project record : status changes after submission of part even if "Maintain current project status for all submitted form parts" is enabled
Incident Report for Optimy
Resolved
The issue has been resolved.

We apologize again for the inconvenience caused.
Posted Jan 29, 2025 - 10:40 CET
Investigating
If the 'Maintain current project status for all submitted form parts' setting is enabled in your form setup, the project still reverts to 'pending' after submitting a second part.

We are aware of this issue and our engineering team is actively working on a resolution.

We apologize for any inconvenience this may have caused and appreciate your patience as we work to resolve it.
Posted Jan 23, 2025 - 12:35 CET
This incident affected: Backend (Admin Platform).