API callbacks delay
Incident Report for Optimy
Resolved
All callbacks have been processed.

This incident has been resolved.
Posted Oct 20, 2023 - 10:48 CEST
Investigating
This impacts API Custom developments.
Due to a surge in the API callbacks, their treatment is delayed, which may delay the actions programmed in your API custom development.

Our IT team is actively working for a resolution. This might take a few hours.

We will keep you posted.

Sorry for the inconvenience.
Posted Oct 19, 2023 - 11:10 CEST
This incident affected: Backend (Admin Platform).