Admin Panel | Impossible to edit status

Incident Report for Optimy

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 16:23 CEST

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 16:18 CEST

Investigating

We have identified two issues affecting admin users' ability to change the status of a project.
Issue 1 — Project View: The "Modify Status" tab displays empty. This only affects clients who do not have Custom Statuses enabled.
Issue 2 — Project List: The Bulk Actions "Update Status" option is not working. This affects all clients.

Our engineering team has identified the affected scope and is actively working on a fix. We will provide a further update once a fix has been deployed. We apologize for the inconvenience.
Posted Jul 06, 2026 - 14:42 CEST
This incident affects: Backend (Admin Platform).