EU server - Maintenance - 16 & 17 March
Incident Report for Optimy
Resolved
Maintenance took place as planned, no downtime.
Posted Mar 18, 2024 - 10:20 CET
Investigating
Optimy will perform a light maintenance this weekend 16/17 March.

It will impact performance for our users on the EU server and on all our platforms.

Expected duration: ~15 mins
Max downtime expected: 0 to 1 min

Apologies for any inconvenience caused,
Posted Mar 13, 2024 - 16:41 CET
This incident affected: API, Backend Login (Admin Platform), Backend (Admin Platform), Frontend (Submission Platform), Evaluation Platform, and Volunteer Platform.