Submission Platform: validation rule error not shown on summary screen
Incident Report for Optimy
Resolved
The fix for this technical issue has been deployed.

When a validation rule is not respected, the error message is now shown on the summary page.

Sorry for the inconvenience caused.
Posted Oct 24, 2023 - 15:24 CEST
Update
A fix has been developed and it is now being tested for QA validation.

We will provide an update as soon as the QA results are available.
Posted Oct 20, 2023 - 14:18 CEST
Identified
We have found the source of the technical issue, our team is currently working on a resolution.

Apologies for the inconvenience and thank you for your patience.
Posted Oct 18, 2023 - 16:44 CEST
Investigating
If you have a validation rule and this rule is not respected by the project submitter when filling out the form, the error message is showing on the screen where you find the question, but not on the summary page.

Our technical team is currently investigating and we will keep you posted as soon as possible.
Posted Oct 16, 2023 - 13:03 CEST
This incident affected: Frontend (Submission Platform).