Admin Panel and Submission Platform currently inaccessible
Incident Report for Optimy
Resolved
After 24h of monitoring, we are closing this incident.

All our platforms are accessible.

Apologies again for any inconvenience caused.
Posted Jan 31, 2024 - 16:14 CET
Monitoring
Both Admin Panel and Submission Platforms are accessible again.

We are monitoring the situation closely.

Apologies for the inconvenience.
Posted Jan 30, 2024 - 16:16 CET
Investigating
Admin panels and submission platforms are currently inaccessible.

Our IT is actively working to restore the situation with the utmost priority.

We will keep you posted briefly.
Posted Jan 30, 2024 - 16:01 CET
This incident affected: Backend Login (Admin Platform) and Frontend (Submission Platform).