Automatic Delegation: cannot add or update 'Rule'

Incident Report for Optimy

Identified

Set up > Automation > Delegation

Issue - users are unable to update or create Delegation Rules

Current workaround: there is currently no workaround

Resolution: This is being prioritized by our teams. However, we do not foresee a resolution before January 2026.
Apologies for the inconvenience,

Please subscribe to this incident should you wish to receive automatic updates.
Posted Dec 16, 2025 - 14:19 CET
This incident affects: Backend (Admin Platform).