Admine Panel - Dashboard - List displays all projects when clicking on a Status
Incident Report for Optimy
Resolved
The technical problem has been solved.

When you click on a status on the dashboard, the correct number of projects displays on the list.

Apologies for the inconvenience caused.
Posted Jan 04, 2024 - 15:15 CET
Identified
The fix has been developed. We will deploy it as soon as possible.
Posted Jan 04, 2024 - 09:11 CET
Investigating
When you click on a status on the Dashboard, the system is currently displaying all projects - and not just the projects that are in that status.

We are working on a solution.

Workaround: go in Projects --> List --> Filters --> select a status.

We apologize for the inconvenience.
Posted Jan 03, 2024 - 17:30 CET
This incident affected: Backend (Admin Platform).