EU | AP | Project record is empty
Incident Report for Optimy
Resolved
Since this morning, the project record / view is back to normal.

This incident is solved.

Kind regards,
Posted Mar 01, 2024 - 15:37 CET
Monitoring
Project record / project view is back to normal.

We are monitoring the situation closely to ensure stability.

Apologies again for the inconvenience caused to your operations.
Posted Mar 01, 2024 - 10:09 CET
Investigating
The project record / project view is currently not working.

All our apologies for the inconvenience this is causing, we are fully focused on resolving this issue.

We will keep you updated,
Kind regards,
Posted Mar 01, 2024 - 09:15 CET
This incident affected: Backend (Admin Platform).