All Platforms | 503 Service Temporarily Unavailable

Incident Report for Optimy

Resolved

Platforms are available again for everyone.
No error message will be displayed.

Thank you for your patience on this matter
Posted Jul 18, 2025 - 14:02 CEST

Investigating

Hello,

We are temporarily experiencing some issues with our servers, which may result in a "503 Service Temporarily Unavailable" error.

Our IT team is actively working on a resolution.

We sincerely apologize for any inconvenience this may cause and thank you for your patience in this matter.

We will keep you updated on our progress.
Posted Jul 18, 2025 - 10:42 CEST
This incident affected: Backend (Admin Platform), Frontend (Submission Platform), Evaluation Platform, and Volunteer Platform.