AP | Projects being inputted -> Do not delete them
Incident Report for Optimy
Resolved
The issue has been fixed.

Thank you for your patience, we apologize for the inconvenience caused,
We are now working on a plan to recover projects deleted via the delete drafts function.
Posted Mar 26, 2024 - 15:11 CET
Investigating
Hi All,
Please note that deleting project drafts from project list "Projects being inputted" will delete the project, not only the drafts.

We are working on this ticket as a highest priority.
Posted Mar 25, 2024 - 09:55 CET
This incident affected: Backend Login (Admin Platform).