Submission Platform | "Complete with my personal data" option not appearing anymore
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 14:07 CEST
Investigating
When your form includes the following setup:

A section with three questions:
- First Name (text field)
- Last Name (text field)
- Email Address (text field)

And all these fields are tagged as "Project Owner - Contact Information," the "Complete with my personal data" option should appear next to the section, allowing the Project Submitter to automatically fill in their account details.

Currently, this feature is not functioning as expected.

Our engineering team is actively working on a resolution.

We apologize for the inconvenience.
Posted Sep 24, 2024 - 12:20 CEST
This incident affected: Frontend (Submission Platform).