Admin Panel - Form - Reusable keys disappearing when modifying the question

Incident Report for Optimy

Resolved

This technical issues has been fixed.

Sorry for the inconvenience and thank you for your patience.
Posted Sep 25, 2023 - 15:25 CEST

Identified

The issue has been identified and a fix has been developed.
It is now being tested for QA validation.

We will provide an update as soon as the QA results are available.
Posted Sep 22, 2023 - 14:38 CEST

Investigating

- If in your form you have a reusable key in an answer
- If you modify the question (for example by changing the maximum number of characters)
- you may notice that the reusable key is not working anymore.

We are investigating this technical issue and we will keep you updated as soon as possible.

In the meantime, we advise you not to change questions if they have reusable keys.
Posted Sep 20, 2023 - 15:38 CEST