Admin Panel | Project record : "back to top" button missing
Incident Report for Optimy
Resolved
The issue has been fixed.

Thank you for your patience, we apologize for the inconvenience caused,
Posted Nov 13, 2024 - 12:03 CET
Investigating
In the project record, you may notice that the "Back to Top" button is missing when you scroll down.
This feature helps users easily navigate back to the top of the page without having to scroll manually.

Our engineering team is actively working on a fix for this issue. We apologize for any inconvenience this may have caused.

Thank you for your understanding.
Posted Oct 28, 2024 - 17:00 CET
This incident affected: Backend (Admin Platform).