Submission Platform: error message on summary screen for uploads
Incident Report for Optimy
Resolved
The issue has been fixed.

Thank you for your patience,
please accept our sincere apologies for any inconvenience caused,
Posted Mar 22, 2024 - 14:55 CET
Identified
A fix has been developed and it is now being tested for QA validation.

We will keep you posted as soon as the fix will be deployed.

Best regards,
Posted Mar 21, 2024 - 09:52 CET
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 17:13 CET
Investigating
On the Submission Platform, on the summary screen, the error message "this field is required" will appear even if files have been successfully uploaded.

This is not blocking submissions.

We are working on a solution and we apologize for the inconvenience.
Posted Mar 20, 2024 - 16:27 CET
This incident affected: Frontend (Submission Platform).