Pages inaccessible: Bad gateway / Error code 502

Incident Report for Optimy

Resolved

The issue preventing users from accessing platforms due to a bad gateway error has been resolved.

If you are still encountering the issue, kindly give your tool a few additional minutes to update.
If the issue persists for you after that, please reach out to our support team: support@optimy.com
Posted Mar 25, 2026 - 15:24 CET

Investigating

We have received reports that access to pages is being prevented by a bad gateway error.

This is currently under investigation by our team and functionality will be restored as soon as possible.

We apologize for any inconvenience caused by this issue.
Posted Mar 25, 2026 - 13:50 CET
This incident affected: Backend (Admin Platform).