Admin Panel | Tasks: due date saved as 02/12/02
Incident Report for Optimy
Resolved
This incident has been solved.

If you have saved some tasks during the incident and you see the wrong date (02.12.02), please Edit the task and input the correct date manually.

Thank you for your patience while we were solving the issue, and apologies for any inconvenience this might have caused.
Posted Oct 09, 2024 - 09:24 CEST
Investigating
In Project Record > Task section:

when creating or editing task due dates, you may experience an issue where the system saves the date as 02/12/02, regardless of the date you select.

Our engineering team is actively working on a solution, and we will keep you updated as soon as we receive more information.

We sincerely apologize for any inconvenience this may cause to your workflow and appreciate your understanding.
Posted Oct 08, 2024 - 14:54 CEST
This incident affected: Backend Login (Admin Platform).