Admin Panel | Project List: Page Count Selection Displays Incorrect Value After Refresh
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 15:05 CEST
Investigating
In the project list, when a user selects "50 per page" or any option other than the default "25 per page" to display more projects, the system does show the correct number of projects (e.g., 50) on the left side of the page. However, the dropdown button on the right side, which allows the user to choose how many projects to display per page, still shows "25" instead of updating to reflect the selected option (like "50 per page").

This inconsistency occurs after refreshing the page.

Our engineering team is working on a fix. We apologize for the inconvenience this may cause.
Posted Oct 01, 2024 - 10:54 CEST
This incident affected: Backend (Admin Platform).