Volunteer Platform | Admin Panel | Specific type of answer "Volunteer Platform - Same as location" not working
Incident Report for Optimy
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 15:35 CEST
Investigating
The specific answer tag "Volunteer Platform - Same as location" is currently not working.

When the tag is inserted and an answer is selected, the box “Prefill with organization address” in the location section should automatically be ticked (when publishing a mission). This is not happening.

Our engineering team is already working on a solution. We apologize for any inconvenience.
Posted Sep 26, 2024 - 16:10 CEST
This incident affected: Backend (Admin Platform) and Volunteer Platform.